From the BlogSubscribe Now

Understanding Axe and Attest Extension compatibility with Firefox

If you're currently using our aXe Firefox extension, WorldSpace Attest extension for Firefox or FireEyes II, this message is for you. To ensure full functionality of these tools, this post intends to help you understand which extensions work best on specific versions of Firefox. To start, this shortcut guide maps the product version you might be using, with the compatible version of Firefox recommended for… Continue Reading Understanding Axe and Attest Extension compatibility with Firefox